Carlton SP4012 belt tension question

MA Arborist

Well-Known Member
Location
Cape Cod
I am having trouble with my machine. Just replaced the drive belt (not the poly chain).

The problem I am having is that the belt is turning the cutting wheel even when it’s not engaged. This is happening even with the turn buckle in the engagement lever turned down. Basically it turns the cutting wheel even when loose


Any help is appreciated !
 

MA Arborist

Well-Known Member
Location
Cape Cod
Mine does that. I always assumed that it was because it had been modified for an engine swap.
Interesting...i had just changed the belt after almost 900 hours.

The replacement belt is an exact match to the original but the original didn’t cause the problem with the wheel spinning when disengaged. I took the cover off again and looked everything over but I cannot figure out how to fix this.

Obviously I must have done something wrong when I put on the new belt
 

treegongfu

Well-Known Member
Pretty hard to put it on wrong. There are adjustments to tighten it up, I assume you know this and have tried loosening it a bit.
 

MA Arborist

Well-Known Member
Location
Cape Cod
My mechanic was over today. He suggested that the sheaves/pulleys may be worn causing the v belt to sit too low.
I will be replacing the sheaves/pulleys. This machine has close to 1000 hours on it
 

New threads New posts

Kask Stihl NORTHEASTERN Arborists Wesspur TreeStuff.com Kask Teufelberger Westminster X-Rigging Teufelberger Tracked Lifts
Top Bottom